뉴스 경제 오피니언 플러스

    뉴스

  • 정치
  • 사회
  • IT.과학
  • 국제
  • 문화
  • 연예
  • 스포츠

    경제

  • 산업
  • 금융
  • 증권
  • 건설/부동산
  • 유통
  • 경제일반

    플러스

  • 한줄뉴스
  • 포토
  • 영상
  • 운세/사주
페이스북 네이버 네이버블로그
IT/과학>IT/인터넷

미래부, 리눅스 계열 OS 취약점 공격 발생…"보안 조치 필요"

미래창조과학부와 한국인터넷진흥원은 최근 리눅스 계열 및 맥 OS X 운영체제에서 사용하는 GNU 배쉬(운영체제의 명령어 실행 인터페이스)에서 취약점이 발견됨에 따라 보안 조치와 주의를 당부했다.

이 취약점은 쉘쇼크(Shell Shock)라고 명명됐으며, 공격자는 배쉬가 설치된 취약한 서버를 대상으로 원격에서 악의적인 시스템 명령을 실행해 정보 유출 또는 권한 획득 등 다양한 형태의 공격이 가능하다.

특히 웹서버 관리자 페이지, 게시판 등에 주로 활용되는 CGI를 사용하는 웹 서버, 네트워크 장비 등이 취약하며 국내에서도 이 취약점을 악용한 공격사례 탐지가 보고되고 있어 즉각적인 보안 조치가 필요하다.

해당 취약점을 해결하기 위해서는 이용자가 사용중인 운영체제 제조사 홈페이지를 방문해 최신 보안패치를 업데이트 해야 한다.

현재 센트OS·데비안·레드햇·우분투 리눅스 운영체제는 25∼26일 관련 보안패치를 발표했다. 보안패치가 발표되지 않은 운영체제 사용자는 취약점을 악용한 공격시도를 최소화하기 위해 침입차단시스템 등에 네트워크 공격 탐지 패턴을 추가해야 공격피해를 최소화할 수 있다. 또 CGI 서비스가 필요하지 않는 이용자는 안전한 보호조치를 위해 관련 서비스의 중지 또는 제거 등이 필요하다.

강성주 미래부 정보화전략국장은 "이번 취약점에 대한 공격이 당분간 지속될 것으로 보여 집중 모니터링을 강화하고 있다"면서 "기업이나 기관에서도 정보 유출 등의 해킹사고에 대비해 최신 업데이트를 신속히 적용해 달라"고 당부했다.

자체 보안조치가 어려운 중소기업 등은 한국인터넷진흥원(국번없이 118번)에 문의하면 기술지원 및 자세한 안내를 받을 수 있다.
트위터 페이스북 카카오스토리 Copyright ⓒ 메트로신문 & metroseoul.co.kr